AccueilAccueil  CalendrierCalendrier  FAQFAQ  StaffStaff  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  ConnexionConnexion  

Partagez | 
 

 Bug de Drag/Drop ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Bug de Drag/Drop ?   Mar 13 Nov 2012 - 23:15

Salut à tous, je suis de retour pour vous jouer un mauvais tour



Bon tout d'abord je n'ai rien aperçu qui s'y rapporte, mais je m'excuse d'avance si la question a déjà été posée.



Alors, j'ai un petit problème, j'ai de nouveau un PMS après environ 1 an si je ne m'abuse, et ai donc en toute logique fait mumuse avec ma page. Sauf que. Dans l'édition des Widgets, la fonction "Drag" , celle qui si j'ai bien compris permet de déplacer les différents éléments du profil semble ne plus fonctionner. Lorsque je sélectionne l'un de ces derniers, et déplace donc ma souris dans le but de le changer de position, soit ça veut bêtement me souligner le texte... soit, et c'est là le "bug", ça me met un icône de sens interdit, et donc, je ne peux rien changer.

Je me vois encore déplacer mes custom la dernière fois, et donc je me demande si c'est "nouveau" et que c'est "normal" ? Si c'est le cas c'est tout de même embêtant, car voyez ma page , j'ai passé la journée à me manger du codage, et pour un résultat chaotique. Je pourrais certes éliminer tout les éléments, et les refaire un à un, pour qu'ils se placent d'eux même dans l'ordre que je souhaite, mais ça me parait un peu stupide.


Donc, qu'est-ce que je n'ai pas saisi dans la fonction Drag ? Avec vous rencontré le même problème ?



Merci d'avance ! o:
Revenir en haut Aller en bas
n0vember
Modérateur demi-sel
Modérateur demi-sel
avatar

Masculin Nombre de messages : 1223
Age : 42
Date d'inscription : 11/05/2011

MessageSujet: Re: Bug de Drag/Drop ?   Mer 14 Nov 2012 - 10:00

Alors ce n'est pas une réponse dans le sens ou elle ne t'apporte pas de solution, mais je viens d'essayer et rien n'a changé : le drag'n drop fonctionne pour moi comme il l'a toujours fait.

Qu'utilises-tu comme navigateur ? Est-ce que ça se produit depuis un autre navigateur ? depuis un autre ordinateur ?

Sinon, ton avatar me pose toujours un problème : je bave sur mon clavier...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://n0vember.deviantart.com/
Invité
Invité



MessageSujet: Re: Bug de Drag/Drop ?   Mer 14 Nov 2012 - 12:52

Hé bien merci pour ta réponse, que le système fonctionne était une chose que je voulais savoir o/

J'ai donc fait l'essai sur un autre ordinateur, même navigateur (Google Chrome) par contre, et là ça a effectivement marché.
.. Alors pourquoi ça ne marche pas sur mon PC , mystère, mais toujours est-il que j'ai pu agencer ma page au final, c'est l'essentiel õ_õ""

Héhé, il a toujours eu du succès étrangement o/
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Bug de Drag/Drop ?   

Revenir en haut Aller en bas
 
Bug de Drag/Drop ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Bug de Drag/Drop ?
» drag and drop to collect ????!!
» Soul Drop
» drag harley
» Drop Pod Space Marine

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Francophone deviantART :: Deviant ART :: Deviant ? -> j'y comprends rien !-
Sauter vers: